ScoreHero
Home | Forum | Wiki
Inbox [ Login ]Inbox [ Login ]
SearchSearch MemberlistMemberlist
ProfileProfile Log inLog in
Wii Les Paul delay on some strums/not registering some strums.

 
Post new topic   Reply to topic    ScoreHero Forum Index -> Hardware
View previous topic :: View next topic  
Author Message
UltraHeroABC5  
 




Joined: 25 Sep 2011
Posts: 1330
Location: Canada, Eh?

PostPosted: Mon Oct 24, 2016 12:49 am    Post subject: Wii Les Paul delay on some strums/not registering some strum Reply with quote

Hey.
I made this post to see if this is somewhat common and if there's any fixes. So since I ever got this controller in march, this has been happening: very rarely, a strum will either delay (will hit register the strum like, a couple of seconds after I initially pressed the bar down), or just not strum at all. Again, this is rarely but it's still annoying when it happens, especially on a long song. Thanks for the help, sorry if its a bad explication.
_________________
Current Goals (long-ish term)
Get 1 Billion Points on user stats board(s)
King Diamond wrote:
Quote:
I was born on a cemetery, under the sign of the moon!
Back to top
View user's profile Wiki User Page Send private message
Display posts from previous:   
Post new topic   Reply to topic    ScoreHero Forum Index -> Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Copyright © 2006-2018 ScoreHero, LLC
Terms of Use | Privacy Policy


Powered by phpBB